saveweb - tracker0 离线 – Incident details

IA Download LBC experiencing major outage

tracker0 离线

Resolved
Major outage
Started 3 months agoLasted about 6 hours

Affected

Servers

Major outage from 10:45 PM to 3:42 AM, Partial outage from 3:42 AM to 4:25 AM, Operational from 4:25 AM to 4:29 AM

hk-us-wawo

Major outage from 10:45 PM to 3:42 AM, Partial outage from 3:42 AM to 4:25 AM, Operational from 4:25 AM to 4:29 AM

Trackers

Major outage from 10:45 PM to 4:25 AM, Operational from 4:25 AM to 4:29 AM

tracker 0

Major outage from 10:45 PM to 4:25 AM, Operational from 4:25 AM to 4:29 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Update

    debian11 -> 12...

  • Identified
    Update

    重建中...

  • Identified
    Identified

    主机商仅提前一天在群里通知需要备份并迁移,没有发邮件提醒,我们没有收到消息……

    HK Simple升級更新通知。

    由於HK Simple 原有系統centos問題。

    在線升級無法達成,計劃於2024年7月27日重新完成開通。請保存數據。

    客戶可工單臨時技術支援部門,獲得提前重新開通。

    此次升級,已更新產品信息,部分產品配置已更新,重新開通後生效。

    網路部分,單台伺服器40GE端口接駁上游核心網路設備。

  • Investigating
    Investigating
    We are currently investigating this incident.